!!! LEGGI QUI PRIMA DI SCRIVERE SUL FORUM !!!

RetroPie Italia - Forum, la comunità italiana dedicata al retrogaming con il Raspberry Pi!
Il progetto RetroPie è formato da un insieme di software che hanno tutti l'obiettivo di trasformare il Raspberry Pi in una console dedicata al retrogaming. Iniziate da qui!!!
Administrator
Site Admin
Messaggi: 132
Iscritto il: gio feb 25, 2016 6:32 pm
Reputation: Locked

!!! LEGGI QUI PRIMA DI SCRIVERE SUL FORUM !!!

Messaggioda Administrator » gio mar 22, 2018 9:46 am

Benvenuto, prima di scrivere nel forum segui questi passi:
  1. Leggi le regole del forum
  2. Leggi le domande frequenti —> Il 95% delle risposte sono qui!!!
  3. Leggi le guide sui comandi Linux
  4. Cerca nella sezione dedicata alle guide
  5. Cerca nella sezione dedicata all'aiuto e utilizza il tasto Cerca..., sempre presente in alto a destra nel forum, per verificare che il tuo problema non sia già stato analizzato
Assicurati di utilizzare un'immagine ufficiale e nel caso tu non ne sia certo procedi personalmente al download e all'installazione del sistema. Non verrà fornito nessun supporto a immagini non ufficiali di RetroPie, soprattutto a quelle illegali contenenti le roms.

Solo dopo aver seguito gli step precedenti valuta se aprire un nuovo thread con un titolo che riassuma efficacemente il problema. Evita titoli del tipo "AIUTATEMI", "SONO DISPERATO" e così via e non utilizzare tag del tipo [AIUTO].

Non ti limitare ad aggiungere "capita anche a me" a un vecchio thread perché la causa del tuo problema potrebbe essere diversa e contenuta nelle seguenti informazioni rilevanti da aggiungere al tuo post:
Modello Raspberry Pi: ad esempio 0, A+, B, 2B ecc...
Alimentatore:
Versione di RetroPie: ad esempio 3.6, 3.8.1, 4.1... Non scrivere "l'ultima"!
Sistema installato con: immagine ufficiale SD, Berryboot o installazione su SO esistente --> Fornisci il nome del file utilizzato
Periferiche USB collegate:
Sistema di controllo:
Messaggio di errore ricevuto o situazione osservata:
Contenuto del Log presente in /dev/shm/runcommand.log:
Guida utilizzata:
Emulatore: ad esempio lr-mame2003
Percorso completo file o files di configurazione: ad esempio /opt/retropie/configs/mame-libretro/retroarch.cfg
Contenuto dei files di configurazione:
Passi da seguire per replicare il problema:

Formatta i tuoi posts! Inserisci piccoli log in blocchi di codice utilizzando il tag Code mentre per files molto grandi utilizza servizi tipo https://pastebin.com/

Cita i post precedenti in modo intelligente affinché tutto sia sempre leggibile e ordinato. Si vedono post dove per fare una domanda viene quotata un'intera guida o la risposta della risposta della risposta della risposta... ovviamente senza nessun motivo!

Abbi pazienza nell'aspettare una risposta! Stai chiedendo aiuto a persone che saranno sul forum nel loro tempo libero! Evita post del tipo "Niente, nessuno mi aiuta". Solo dopo una settimana prova a chiedere nuovamente aiuto sotto al tuo post in modo da riportarlo in evidenza.

Chi non seguirà le precedenti linea guida, ma soprattutto non rispetterà le regole, verrà allontanato dal forum o, più semplicemente, non riceverà risposta da parte nostra.

Grazie per la collaborazione
"A volte sono le persone che nessuno immaginava potessero fare certe cose quelle che fanno cose che nessuno può immaginare" A. Turing
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v3 B


Torna a “Benvenuti sul forum italiano di RetroPie”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite