Vice Gui mouse non funziona

Qui si parla di C64
Rispondi
djrino
Messaggi: 23
Iscritto il: dom feb 25, 2018 4:50 pm
Ha ringraziato: 0
È stato ringraziato: 0

Vice Gui mouse non funziona

Messaggio da djrino » gio set 27, 2018 1:38 pm

Salve a tutti entrando nella gui del Vice64 premendo F10 il mouse non funziona e rimango bloccato li, qualcuno sa come rimediare?

non funzionano i tasti freccia e niente altro ..

Grazie

Avatar utente
Guybrush
Site Admin
Messaggi: 1661
Iscritto il: gio feb 25, 2016 6:33 pm
Ha ringraziato: 9 volte
È stato ringraziato: 10 volte

Re: Vice Gui mouse non funziona

Messaggio da Guybrush » lun ott 01, 2018 7:53 am

"Dobbiamo costruire computer per le masse, non per le classi" J. Tramiel
_____________________________________________________________
Aiutiamo il forum con una donazione :-)

Hardware:
Raspberry Pi v1 B+ (x2)
Raspberry Pi v3 B

djrino
Messaggi: 23
Iscritto il: dom feb 25, 2018 4:50 pm
Ha ringraziato: 0
È stato ringraziato: 0

Re: Vice Gui mouse non funziona

Messaggio da djrino » lun ott 01, 2018 12:50 pm

per entrare nella Gui con F12 mi fa il reset con F10 va nella gui e non riesco ad andare nel menu quello testuale..

Realmente non ho capito nemmeno io per questo ho chiesto aiuto

hermit
Messaggi: 240
Iscritto il: ven dic 16, 2016 4:05 pm
Ha ringraziato: 1 volta
È stato ringraziato: 1 volta

Re: Vice Gui mouse non funziona

Messaggio da hermit » mar ott 02, 2018 12:22 pm

ipotesi : non è che stai usando lr-vice?

djrino
Messaggi: 23
Iscritto il: dom feb 25, 2018 4:50 pm
Ha ringraziato: 0
È stato ringraziato: 0

Re: Vice Gui mouse non funziona

Messaggio da djrino » mar ott 02, 2018 1:02 pm

Ho appena guardato si e lr-vice
scusatemi ma son incompetente su questo


Per lr-vice non trovo una guida ma comunque come emulatore mi trovo bene ..

quindi mi chiedevo come menu ho solo questo della gui? non dovrei avere altro menu testuale dove scegliere + opzioni?

Grazie


djrino
Messaggi: 23
Iscritto il: dom feb 25, 2018 4:50 pm
Ha ringraziato: 0
È stato ringraziato: 0

Re: Vice Gui mouse non funziona

Messaggio da djrino » mar ott 02, 2018 1:13 pm

Ho appena scoperto che premendo start sul controller il mouse funziona perfettamente..


ma per entrare in questa schermata ?? non ci riesco proprio mentre co sono riuscito tempo fa

Immagine

hermit
Messaggi: 240
Iscritto il: ven dic 16, 2016 4:05 pm
Ha ringraziato: 1 volta
È stato ringraziato: 1 volta

Re: Vice Gui mouse non funziona

Messaggio da hermit » mar ott 02, 2018 6:07 pm

il mio consoglio è di usare vice "normale". lr-vice è ancora sperimentale.
per entrare nella schermata di retroarch devi premere select+X

djrino
Messaggi: 23
Iscritto il: dom feb 25, 2018 4:50 pm
Ha ringraziato: 0
È stato ringraziato: 0

Re: Vice Gui mouse non funziona

Messaggio da djrino » mar ott 02, 2018 6:31 pm

Gentilissimo Provo appena posso..

capisco e che funziona tutto o quasi quindi opto per lasciarlo se riesco ad entrare cosi nel config..

Grazie ancora

Rispondi